Reti locali
 

Telecom Vdsl+ e load balancing

Vittorio 24 Nov 2014 08:21
Ciao a tutti, spero possiate darmi una mano a risolvere un problema,
fino a qualche giorno fa in ufficio avevo 2 linee Adsl+ e mi connettevo
attraverso 2 modem ed un router tp-link TL-R480T+ che si connetteva in
PPPoE, ricevo una chiamata da telecom e mi offrono lo stesso contratto
ma in Vdsl, accetto sotto specifica richiesta che tutto funzioni come
prima, viene il tecnico ad installare i router e subito nasce il
problema che non si può con*****urare in bridge dall'interfaccia utente,
fa un po' di telefonate ed alla fine qualcuno dalla centrale forza i
router e tutto funziona, ma dopo qualche giorno non ho più connessione,
faccio qualche controllo e vedo che i router sono tornati a funzionare
i bridge+routed, chiamo telecom e l'omino mi dice che la modifica fatta
non è prevista ed i sistemi in automatico ad un controllo riportano la
con*****urazione a quella standard, ora vorrei sapere se c'è modo di
risolvere diversamente il problema, ad esempio il mio router potrebbe
gestire le reti già connesse dai rispettivi router telecom? e se si con
quale con*****urazione? per ora ho semplicemente connesso i due router
allo switch e indirizzato parte dei pc su l'uno o sull'altro.

Perdonatemi se il mio linguaggio non è molto tecnico.

Grazie.

Vittorio
Vittorio 24 Nov 2014 09:43
Darth Vader ha spiegato il 24/11/2014 :
> Vittorio <vige967STOPSPAM@libero.it.invalid> ha scritto:
>
>> Ciao a tutti, spero possiate darmi una mano a risolvere un problema,
> [CUT]
>> diversamente il problema, ad esempio il mio router potrebbe gestire
>> le reti già connesse dai rispettivi router telecom? e se si con quale
>> con*****urazione? per ora ho semplicemente connesso i due router allo
>> switch e indirizzato parte dei pc su l'uno o sull'altro.
>
> Ciao,
> io ho una VDSL Telecom e la uso in bridge.
> I parametri per connetterti in PPPoE sono:
> user/pass: aliceadsl/aliceadsl.
> Occhio che 1-devi disattivare il wifi 2-perderai l'indirizzo IP.
> Non so aiutarti nello specifico col tuo router che non conosco, ma
> con quei parametri la connessione funziona.
> Vedi anche qua: http://www.oversecurity.net/2014/09/09/vdslfibra
> -telecom-italia-modem-produttori/
>
> ciao

ciao, quello che scrivi è ciò che avrei voluto fare, ma, sono sorti dei
problemi, il router telecom (con contratto business)non mi permette di
essere con*****urato in bridge per ricevere la richiesta di connessione
pppoe dal mio router, cosa fattibile con contratto residenziale

ciao
ObiWan 24 Nov 2014 14:19
:: On Mon, 24 Nov 2014 08:51:53 +0100
:: (it.comp.reti.locali)
:: <m4uo4t$bfr$1@speranza.aioe.org>
:: "Darth Vader" <vader@deathstar.com> wrote:

> 2-perderai l'indirizzo IP.

non necessariamente, basta "clonare" il MAC ;)
fulvio 24 Nov 2014 19:32
Il 24/11/2014 08:21, Vittorio ha scritto:
> Ciao a tutti, spero possiate darmi una mano a risolvere un problema.....

Ciao,
non conosco a fondo il tuo router, ma viste le caratteristiche su questa pagina:
http://www.tp-link.it/products/details/?model=TL-R480T%2B
e il relativo Simulatore, mi viene da dire di sì, quello che devi/vuoi fare si
può fare, basta con*****urare due WAN del tuo router in modo Statico e NON in
PPoe.
Suppongo che le due vdsl che ti hanno dato abbiano 2 indirizzi IP diversi
(vero ?) se è così è semplice con*****urare tutto quanto.
Oppure, non ho capito la domanda.

fulvio
Vittorio 25 Nov 2014 09:41
Dopo dura riflessione, ObiWan ha scritto :
>>> On Mon, 24 Nov 2014 08:51:53 +0100
>>> (it.comp.reti.locali)
>>> <m4uo4t$bfr$1@speranza.aioe.org>
>>> "Darth Vader" <vader@deathstar.com> wrote:
>
>> 2-perderai l'indirizzo IP.
>
> non necessariamente, basta "clonare" il MAC ;)

o anche solo loggarsi con @alicebiz.routed :-)
Vittorio 25 Nov 2014 09:45
fulvio ha spiegato il 24/11/2014 :
> Il 24/11/2014 08:21, Vittorio ha scritto:
>> Ciao a tutti, spero possiate darmi una mano a risolvere un problema.....
>
> Ciao,
> non conosco a fondo il tuo router, ma viste le caratteristiche su questa
> pagina:
> http://www.tp-link.it/products/details/?model=TL-R480T%2B
> e il relativo Simulatore, mi viene da dire di sì, quello che devi/vuoi fare
> si può fare, basta con*****urare due WAN del tuo router in modo Statico e NON

> in PPoe.
> Suppongo che le due vdsl che ti hanno dato abbiano 2 indirizzi IP diversi
> (vero ?) se è così è semplice con*****urare tutto quanto.
> Oppure, non ho capito la domanda.
>
> fulvio

Ciao, direi che hai centrato il problema, si ho 2 ip ma non riesco a
con*****urare correttamente le 2 wan...

ho provato con IP address = ip pubblico fornito da telecom
subnet 255.255.255.0
default gaterway... dice optional e non l'ho inserito
dns di telecom
ma non va.... qualche suggerimento?

Grazie
fulvio 25 Nov 2014 10:00
Il 25/11/2014 09:45, Vittorio ha scritto:
> Ciao, direi che hai centrato il problema, si ho 2 ip ma non riesco a
> con*****urare correttamente le 2 wan...
>
> ho provato con IP address = ip pubblico fornito da telecom
> subnet 255.255.255.0
> default gaterway... dice optional e non l'ho inserito
> dns di telecom
> ma non va.... qualche suggerimento?

E` necessario avere gli IP address giusti e i giusti gateway.
Quando ti hanno installato e consegnato le connessioni, Telecom deve averteli
dati, se non li hai non riesci a con*****urare niente. Nel precedente post dici
che hai messo le due connessioni nello switch e hai fatto "puntare" un po' di
Pc sul primo e un po' di Pc sul secondo. Quali sono questi 2 Ip ?
Vittorio 25 Nov 2014 10:12
fulvio ci ha detto :
> Il 25/11/2014 09:45, Vittorio ha scritto:
>> Ciao, direi che hai centrato il problema, si ho 2 ip ma non riesco a
>> con*****urare correttamente le 2 wan...
>>
>> ho provato con IP address = ip pubblico fornito da telecom
>> subnet 255.255.255.0
>> default gaterway... dice optional e non l'ho inserito
>> dns di telecom
>> ma non va.... qualche suggerimento?
>
> E` necessario avere gli IP address giusti e i giusti gateway.
> Quando ti hanno installato e consegnato le connessioni, Telecom deve averteli
> dati, se non li hai non riesci a con*****urare niente.

Allora nella do*****entazione telecom trovo:
ip 188.015.208 ******* maschera 255.255.255.0
indirizzo lan 15
gateway 188.015.208.254

>Nel precedente post dici
> che hai messo le due connessioni nello switch e hai fatto "puntare" un po' di
> Pc sul primo e un po' di Pc sul secondo. Quali sono questi 2 Ip ?

ho assegnato al router telecom 1 l'indirizzo 192.168.1.2 ed al secondo
.3 dopodichè ho assegnato come gateway alcuni pc sul .2 altri sul .3
Vittorio 25 Nov 2014 10:14
aggiungo un dettaglio

Con*****uìrando la wan del mio router in ip statico con i dati prima
scritti mi dice link up e connected ma non navigo
fulvio 25 Nov 2014 10:42
Il 25/11/2014 10:12, Vittorio ha scritto:

> ho assegnato al router telecom 1 l'indirizzo 192.168.1.2 ed al secondo .3
> dopodichè ho assegnato come gateway alcuni pc sul .2 altri sul .3
>
>

Prova così:
Router Telecom 1: IP = 192.168.1.254 netmask 255.255.255.0
Router Telecom 2: IP = 192.168.2.254 netmask 255.255.255.0

Sul tuo router Tplink:

WAN1:
IP = 192.168.1.1
Default gateway: 192.168.1.254
Netmask: 255.255.255.0
DNS : quelli di Telecom (ma anche altri se vuoi)

WAN2:
IP = 192.168.2.1
Default gateway: 192.168.2.254
Netmask: 255.255.255.0
DNS : quelli di Telecom (ma anche altri se vuoi)

Poi: l'indirizzo IP dell'interfaccia LAN del tuo Tplink deve essere diverso da
192.168.1.xx e diverso da 192.168.2.xx
Quindi puoi mettere, ad esempio, 192.168.10.254
Se abiliti il DHCP sulla LAN del tuo TPlink puoi lasciare tutti i Pc in modo
da utilizzare il DHCP, quindi tutto automatico, se invece li vuoi con*****urare
con IP statici, dovrai mettere su ogni Pc:
IP = 192.168.10.x (con x diverso per ogni Pc, e diverso da 192.168.10.254)
Gateway = 192.168.10.254
DNS = quelli di Telecom o quelli che vuoi

Deve funzionare.
fulvio
fulvio 25 Nov 2014 10:46
Il 25/11/2014 10:12, Vittorio ha scritto:
>

Dimenticavo:
collega la WAN1 del Tplink al Router1 di Telecom
collega la WAN2 del Tplink al Router2 di Telecom

Sembra scontato, ma.... meglio specificarlo.
Vittorio 25 Nov 2014 11:08
fulvio scriveva il 25/11/2014 :
> Il 25/11/2014 10:12, Vittorio ha scritto:
>>
>
> Dimenticavo:
> collega la WAN1 del Tplink al Router1 di Telecom
> collega la WAN2 del Tplink al Router2 di Telecom
>
> Sembra scontato, ma.... meglio specificarlo.

ok appena posso faccio questa prova grazie mille :-)

Vittorio
ObiWan 25 Nov 2014 14:54
:: On Tue, 25 Nov 2014 09:41:59 +0100
:: (it.comp.reti.locali)
:: <m51fcm$5hk$1@speranza.aioe.org>
:: Vittorio <vige967STOPSPAM@libero.it.invalid> wrote:

> Dopo dura riflessione, ObiWan ha scritto :
>>>> On Mon, 24 Nov 2014 08:51:53 +0100
>>>> (it.comp.reti.locali)
>>>> <m4uo4t$bfr$1@speranza.aioe.org>
>>>> "Darth Vader" <vader@deathstar.com> wrote:
>>
>>> 2-perderai l'indirizzo IP.
>>
>> non necessariamente, basta "clonare" il MAC ;)
>
> o anche solo loggarsi con @alicebiz.routed :-)

a parte il fatto che funziona solo in certi casi, fare una cosa del
genere cambierebbe comunque l'IP assegnato (cambio di credenziali) al
contrario, clonare il MAC attuale permetterebbe di mantenere l'IP
Vittorio 25 Nov 2014 16:08
ObiWan ha detto questo martedì :
>>> On Tue, 25 Nov 2014 09:41:59 +0100
>>> (it.comp.reti.locali)
>>> <m51fcm$5hk$1@speranza.aioe.org>
>>> Vittorio <vige967STOPSPAM@libero.it.invalid> wrote:
>
>> Dopo dura riflessione, ObiWan ha scritto :
>>>>> On Mon, 24 Nov 2014 08:51:53 +0100
>>>>> (it.comp.reti.locali)
>>>>> <m4uo4t$bfr$1@speranza.aioe.org>
>>>>> "Darth Vader" <vader@deathstar.com> wrote:
>>>> 2-perderai l'indirizzo IP.
>>>
>>> non necessariamente, basta "clonare" il MAC ;)
>>
>> o anche solo loggarsi con @alicebiz.routed :-)
>
> a parte il fatto che funziona solo in certi casi, fare una cosa del
> genere cambierebbe comunque l'IP assegnato (cambio di credenziali) al
> contrario, clonare il MAC attuale permetterebbe di mantenere l'IP

Ciao, l'ho scritto solo perche lo ho utilizzato per qualche mese e non
mi ha mai cambiato ip naturalmente anche tenendo spenti i router per un
po'.
Vittorio 25 Nov 2014 16:10
Scriveva fulvio martedì, 25/11/2014:
> Il 25/11/2014 10:12, Vittorio ha scritto:
>>
>
> Dimenticavo:
> collega la WAN1 del Tplink al Router1 di Telecom
> collega la WAN2 del Tplink al Router2 di Telecom
>
> Sembra scontato, ma.... meglio specificarlo.

Ciao, fatte tutte le con*****urazioni come da te indicato funziona tutto
:-)

Grazie!! :-)

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.