Reti locali
 

Condividere connessione da sorgente wifi-usb

freejazz 19 Gen 2015 14:41
Sono tre giorni che mi sto sbattendo per configurare una penna
usb-wifi e condividere la connessione che riceve in ingresso sia
in wifi e/o ethernet.
Praticamente la penna-usb ha un apposito driver (Alfa) ed è
compresa anche la funzione virtual router che non funziona
(scusate il gioco di parole).
Ero riuscito provvisoriamente poi si è disconnesso; quando uso
Miniport Wifi ci ero pure nuovamente riuscito ( questa volta però
impostando gli ip statici) ma dopo un po' la scheda wifi
integrata nel notebook si collega anche alla connessione wifi
disponibile!!
Per escludere schede wifi che creano conflitti userei anche un
router via ethernet (infatti il Virtual router integrato della
chiavetta consente anche la condivisione internet via ethernet)
ma non ho idea di come vada configurato e quali sono i dettagli
delle impostazioni. ..
Non mi chiedete di usare Connectify, Virtual router (normale e
plus) o virtualaccesspoint.com...che non fanno altro che settare
il virtual router integrato in automatico e creano ulteriore
confusione. .
--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
ObiWan 19 Gen 2015 14:50
:: On Mon, 19 Jan 2015 14:41:20 +0100 (CET)
:: (it.comp.reti.locali)
:: <m9j1h4$vjc$1@dont-email.me>
:: freejazz <umbricci@email.it> wrote:

> Sono tre giorni che mi sto sbattendo per configurare una penna
> usb-wifi e condividere la connessione che riceve in ingresso sia
> in wifi e/o ethernet.
> Praticamente la penna-usb ha un apposito driver (Alfa) ed è
> compresa anche la funzione virtual router che non funziona
> (scusate il gioco di parole).

non so che driver usi la "penna" o quale chipset utilizzi, però, prima
di dichiararti sconfitto, prova a dare un'occhiata a questo software
(che, tra l'altro, è open) http://virtualrouter.codeplex.com/ non dico
faccia miracoli, ma... per esperienza diretta funziona piuttosto bene;
tra l'altro, se vai sulle FAQ

http://virtualrouter.codeplex.com/documentation

oltre alle varie info utili, troverai anche una lista di "supported
devices"

http://virtualrouter.codeplex.com/wikipage?title=Supported%20Devices&referringTitle=Documentation

insieme alle istruzioni di configurazione che, a volte, includono il ******* di
drivers specifici per poter abilitare la funzione AP

ciao
freejazz 19 Gen 2015 18:56
ObiWan <obiwan@mvps.org> ha scritto:
>
> non so che driver usi la "penna" o quale >chipset utilizzi, però, prima

Intanto ti ringrazio del reply
È un Realtek Rtl 8187 e la penna è una Alfa

> di dichiararti sconfitto, prova a dare un'occhiata a questo software
> (che, tra l'altro, è open) http://virtualrouter.codeplex.com/ non dico
> faccia miracoli, ma... per esperienza diretta funziona piuttosto bene;
> tra l'altro, se vai sulle FAQ
>
> http://virtualrouter.codeplex.com/documentation
>
> oltre alle varie info utili, troverai anche una lista di "supported
> devices"
>
>
http://virtualrouter.codeplex.com/wikipage?title=Supported%20Devices&referringTitle=Documentation
>
> insieme alle istruzioni di configurazione che, a volte, includono il
> ******* di drivers specifici per poter abilitare la funzione AP
>
>
Di questo software ho scaricato la versione Beta, plus e ora la 1
che mi hai suggerito.
Dopo l'installazione va in crash.
Su YouTube ci sono pure dei video che dicono come aggirare il
problema abilitando una connessione wireless. ..ma a me continua
a crashare (cioè crasha in fase di apertura del programma -can
not manage Virtual Router. The Service is not running.- e non
dopo l'utilizzo)


--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
freejazz 19 Gen 2015 19:02
ObiWan <obiwan@mvps.org> ha scritto:
>
> non so che driver usi la "penna" o quale chipset utilizzi, però, prima
> di dichiararti sconfitto, prova a dare un'occhiata a questo software
> (che, tra l'altro, è open)
>
>

per fare una prova il programma Virtual Router continua a
crashare anche escludendo la pennetta Alfa ed usando la scheda
wifi integrata..

--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
freejazz 19 Gen 2015 23:01
ObiWan <obiwan@mvps.org> ha scritto:
>
> insieme alle istruzioni di configurazione che, a volte, includono il
> ******* di drivers specifici per poter abilitare la funzione AP
>
> ciao
>
>

ben detto!! Col driver aggiornato Virtual Router non via più in
crash. Il problema ora lo fa quando tento di condividere la
connessione e ricevo la finestra con scritto che il gruppo o la
risorsa non si trova nello stato appropriato per eseguire
l'operazione richiesta...

--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
freejazz 20 Gen 2015 00:06
freejazz <umbricci@email.it> ha scritto:

> ben detto!! Col driver aggiornato Virtual Router non via più in
> crash. Il problema ora lo fa quando tento di condividere la
> connessione e ricevo la finestra con scritto che il gruppo o la
> risorsa non si trova nello stato appropriato per eseguire
> l'operazione richiesta...
>
Continuo ad avere lo stesso problema di prima. .perché secondo me
vanno in conflitto le schede e le relative impostazioni....
Ho provato anche a disinstallare e reinstallare tutto. .ma a
quanto pare non cancella tutto perché mi ritrovo ad esempio nome
ssid ed altre cose già impostate..


--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
ObiWan 21 Gen 2015 17:18
:: On Mon, 19 Jan 2015 18:56:41 +0100 (CET)
:: (it.comp.reti.locali)
:: <m9jgft$34u$1@dont-email.me>
:: freejazz <umbricci@email.it> wrote:

> Di questo software ho scaricato la versione Beta, plus e ora la 1
> che mi hai suggerito.

beta plus ? Ma dove ? Il link ******* è questo e SOLO questo

http://virtualrouter.codeplex.com/releases/view/58218

comunque; per installarlo prima disinstalla qualsiasi versione
precedente di VR e *riavvia* il sistema, poi installa VR; fatto ciò e
PRIMA di avviarlo, controlla i prerequisiti e, se necessario scarica ed
installa i drivers consigliati, riavvia di nuovo il sistema e solo a
questo punto procedi con la configurazione di VR; in caso di problemi
dai un'occhiata al forum ed eventualmente chiedi nel forum

http://virtualrouter.codeplex.com/discussions

ciao
Zio Box 21 Gen 2015 19:14
Il 20/01/2015 00:06, freejazz ha scritto:
> freejazz <umbricci@email.it> ha scritto:
> Continuo ad avere lo stesso problema di prima. .perché secondo me
> vanno in conflitto le schede e le relative impostazioni....
> Ho provato anche a disinstallare e reinstallare tutto. .ma a
> quanto pare non cancella tutto perché mi ritrovo ad esempio nome
> ssid ed altre cose già impostate..

Prova a fare tutto a mano, lascia perdere i vari virtual router, ecc.

Connessioni di rete, tasto dx sulla connessione attiva da condividere,
proprieta', condivisione, consenti ad altri utenti di collegarsi ecc.

A questo punto, dovrebbe saltarti fuori una nuova scheda di rete
"Microsoft Virtual WiFi Miniport Adapter".

Personalmente, per automattizzare un po' la gestione, ho creato un paio
di script batch dos per attivare/disattivare la condivisione "hotspot":
--- ******* attiva_hotspot.bat
REM attiva condivisione rete tramite hotspot wireless
netsh wlan set hostednetwork mode=allow ssid=NOMEWIRELESS key=PWDWIFI
netsh wlan start hostednetwork
--- ******* disattiva_hotspot.bat
REM disattiva condivisione rete tramite hotspot wireless
netsh wlan stop hostednetwork
---

Poi lanci il bat adatto, meglio se in modalità amministratore, alla
bisogna. Ideale per creare hotspot wifi condividendo una connessione
cablata, oppure rilanciare una wireless (come nel tuo caso) per
ampificare il segnale a periferiche piu' deboli (smartphone), ecc.

Ovviamente, metti quello che vuoi in NOMEWIRELESS e PWDWIFI come,
rispettivamente, nome rete e password di accesso.

Buona condivisione, saluti.
freejazz 22 Gen 2015 16:07
ObiWan <obiwan@mvps.org> ha scritto:
>
> beta plus ? Ma dove ? Il link ******* è questo e SOLO questo
>
> http://virtualrouter.codeplex.com/releases/view/58218
>
> comunque; per installarlo prima disinstalla qualsiasi versione
> precedente di VR e *riavvia* il sistema, poi installa VR; fatto ciò e
> PRIMA di avviarlo, controlla i prerequisiti e, se necessario scarica ed
> installa i drivers consigliati, riavvia di nuovo il sistema e solo a
> questo punto procedi con la configurazione di VR; in caso di problemi
> dai un'occhiata al forum ed eventualmente chiedi nel forum
>
> http://virtualrouter.codeplex.com/discussions
>
> ciao
>
>
>

Volevo dire che ho provato la versione Plus e poi anche questa
che mi suggerisci (1) ma continuo ad avere problemi. Quando si
cerca di attivare la funzione router automaticamente viene
attivata quella integrata al programma di gestione della
chiavetta Alfa (sia con Virtual Router oppure connectify oppure
anche cercando di impostarla coi comandi da terminale).
Da quello che mi pare di capire è che questa chiavetta ha anche
altri problemi. Più di una volta il computer mi è stato
ripristinato a seguito di un errore grave nonostante abbia
scaricato gli ultimi drivers disponibili del 2010.
Mi sta letteralmente facendo impazzire: per fare la prova del nove
ho addirittura collegato il mio telefono in tethering che va
anche in 4G e la velocità con Speedtest era di soli
0.25Kb/s!
In effetti poi consultando i vari forum c'è tantissima gente che
ne parla malissimo!
Credo che non abbia torto...

--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
freejazz 22 Gen 2015 16:11
Zio Box <ziobox@gmail.com> ha scritto:
>
> Prova a fare tutto a mano, lascia perdere i vari virtual router, ecc.
>
> Connessioni di rete, tasto dx sulla connessione attiva da condividere,
> proprieta', condivisione, consenti ad altri utenti di collegarsi ecc.
>
> A questo punto, dovrebbe saltarti fuori una nuova scheda di rete
> "Microsoft Virtual WiFi Miniport Adapter".
>
> Personalmente, per automattizzare un po' la gestione, ho creato un paio
> di script batch dos per attivare/disattivare la condivisione "hotspot":
> ---
> ******* attiva_hotspot.bat
> REM attiva condivisione rete tramite hotspot wireless
> netsh wlan set hostednetwork mode=allow ssid=NOMEWIRELESS key=PWDWIFI
> netsh wlan start hostednetwork
> ---
> ******* disattiva_hotspot.bat
> REM disattiva condivisione rete tramite hotspot wireless
> netsh wlan stop hostednetwork
> ---
>
> Poi lanci il bat adatto, meglio se in modalità amministratore, alla
> bisogna. Ideale per creare hotspot wifi condividendo una connessione
> cablata, oppure rilanciare una wireless (come nel tuo caso) per
> ampificare il segnale a periferiche piu' deboli (smartphone), ecc.
>
> Ovviamente, metti quello che vuoi in NOMEWIRELESS e PWDWIFI come,
> rispettivamente, nome rete e password di accesso.
>
> Buona condivisione, saluti.
>
>


si ti tingrazio. Ho già provato ad usare i comandi da terminale
in Windows ma automaticamente mi attiva il programma interno
della chiavetta.
Una chiavetta che, come rispondevo a Obi-Wan, ritengo sia davvero
di pessima qualità. Capta più stazioni rispetto a quella che ho
integrata nel notebook ma poi tra il trasferimento dati
continuità di connessione e utilizzo di banda è davvero
scarsa.
Poi vi posterò il modello preciso...ne ho provate davvero tante ho
fatto anche una pulizia con Revo Uninstaller..
--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/
freejazz 23 Gen 2015 12:09
freejazz <umbricci@email.it> ha scritto:
> Zio Box <ziobox@gmail.com> ha scritto:
>>
>> Prova a fare tutto a mano, lascia perdere i vari virtual router, ecc.
>>
>> Connessioni di rete, tasto dx sulla connessione attiva da condividere,
>> proprieta', condivisione, consenti ad altri utenti di collegarsi ecc.
>>
>> A questo punto, dovrebbe saltarti fuori una nuova scheda di rete
>> "Microsoft Virtual WiFi Miniport Adapter".
>>
>> Personalmente, per automattizzare un po' la gestione, ho creato un paio
>> di script batch dos per attivare/disattivare la condivisione "hotspot":
>> ---
>> ******* attiva_hotspot.bat
>> REM attiva condivisione rete tramite hotspot wireless
>> netsh wlan set hostednetwork mode=allow ssid=NOMEWIRELESS key=PWDWIFI
>> netsh wlan start hostednetwork
>> ---
>> ******* disattiva_hotspot.bat
>> REM disattiva condivisione rete tramite hotspot wireless
>> netsh wlan stop hostednetwork
>> ---
>>
>> Poi lanci il bat adatto, meglio se in modalità amministratore, alla
>> bisogna. Ideale per creare hotspot wifi condividendo una connessione
>> cablata, oppure rilanciare una wireless (come nel tuo caso) per
>> ampificare il segnale a periferiche piu' deboli (smartphone), ecc.
>>
>> Ovviamente, metti quello che vuoi in NOMEWIRELESS e PWDWIFI come,
>> rispettivamente, nome rete e password di accesso.
>>
>> Buona condivisione, saluti.
>>
>>
>
>
> si ti tingrazio. Ho già provato ad usare i comandi da terminale
> in Windows ma automaticamente mi attiva il programma interno
> della chiavetta.
> Una chiavetta che, come rispondevo a Obi-Wan, ritengo sia davvero
> di pessima qualità. Capta più stazioni rispetto a quella che ho
> integrata nel notebook ma poi tra il trasferimento dati
> continuità di connessione e utilizzo di banda è davvero
> scarsa.
> Poi vi posterò il modello preciso...ne ho provate davvero tante ho
> fatto anche una pulizia con Revo Uninstaller..
>
Dunque la chiavetta è una Alfa AWUS036H e con il software di
gestione originale (anche se aggiornato) le velocità erano sempre
di 0,25M/s anche con 4G attivo e trasferimento via tel invece a
ca. 15Mb/s (ho usato in Tethering il mio smartphone).
Ho provveduto quindi ad installare solo i driver e utilizzare il
programma di gestione di Windows e le velocità in quel caso erano
veritiere ed effettive.
Il problema ora continuo a riscontrarlo sempre col router virtuale
che tento di abilitare: quando lancio il comando di inizio
sessione router con le mie credenziali non mi appare alcuna icona
relativa a Miniport; poi quando lancio il comando di avvio mi
appare il messaggio " Impossibile avviare la rete ospitata. Un
dispositivo collegato al sistema non è in funzione".

Ora, riprovando, se provo a collegarmi col mio smartphone in
tethering (5 tacche di segnale) non riesco ad accedere a internet
oppure mi dice impossibile collegarsi...o connettività limitata..
Con altre reti è ok.
Inutile dirvi che ho provato a disinstallare e reinstallare driver
e chiavetta.
Non ho parole...

Voglio precisare anche che più di una volta quando ho riavviato mi
sono uscite delle BSOD e credo siano dovute anche a conflitti o
pasticci che credo di aver commesso...Però dopo una
disinstallazione e reinstallazione non dovevano esserci
problemi..

--
'zaFo'!
sent from Android mobile phone - Rome, Italy


----Android NewsGroup Reader----
http://usenet.sinaapp.com/

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.