Reti locali
 

Access point wifi

Beppe 9 Feb 2015 15:11
Ciao,
mi consigliereste un buon access point wireless? Utilizzo ufficio, deve
essere programmabile come orari di accensione / spegnimento.
Buona velocità (di solito viaggiano dati a iosa), pochi utenti
contemporanei (solitamente 1 pc, 2 telefoni, in casi eccezionali 2 pc).
Ciao,
Beppe.

--
La fatica fisica appaga lo spirito ed avvicina alla saggezza. Solo
soffrendo acquisisci la forza morale che scaturisce dall'autodominio.

--- news://freenews.netfront.net/ - complaints: news@netfront.net ---
Luca Sasdelli 9 Feb 2015 15:30
Scriveva Beppe lunedì, 09/02/2015:

> mi consigliereste un buon access point wireless? Utilizzo ufficio, deve
> essere programmabile come orari di accensione / spegnimento.

http://routerboard.com/RB951Ui-2HnD

Da Terminal inserisci queste istruzioni:

/system scheduler
add interval=1d name=WiFiOn on-event=EnableWLAN policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive
start-date=\
may/04/2014 start-time=06:30:00
add interval=1d name=WiFiOff on-event=DisableWLAN policy=\
ftp,reboot,read,write,policy,test,password,sniff,sensitive
start-date=\
may/04/2014 start-time=22:00:00

/system script
add name=EnableWLAN
policy=ftp,reboot,read,write,policy,test,password,sniff \
source="interface wireless enable wlan1"
add name=DisableWLAN
policy=ftp,reboot,read,write,policy,test,password,sniff \
source="interface wireless disable wlan1"

Questa configurazione abilita il WiFi alle 06:30 e lo spegne alle 22.

Ciao
Luca
Luca Sasdelli 9 Feb 2015 15:41
Dopo dura riflessione, Luca Sasdelli ha scritto :

> http://routerboard.com/RB951Ui-2HnD

Dimenticavo: il router ha di default 1W di potenza, che in Italia è
illegale.

Da Terminal:

/interface wireless set country=italy frequency-mode=regulatory-domain

Ciao
Luca
meddix on WINSETTETE 10 Feb 2015 08:44
Il 09/02/2015 15:41, Luca Sasdelli ha scritto:
> Dopo dura riflessione, Luca Sasdelli ha scritto :
>
>> http://routerboard.com/RB951Ui-2HnD
>
> Dimenticavo: il router ha di default 1W di potenza, che in Italia è
> illegale.
>
> Da Terminal:
>
> /interface wireless set country=italy frequency-mode=regulatory-domain
>
> Ciao
> Luca
lo danno come ap ma sembra un vero e proprio router con tanto di
RouterOS o sbaglio?
Luca Sasdelli 10 Feb 2015 09:08
Dopo dura riflessione, meddix on WINSETTETE ha scritto :

> lo danno come ap ma sembra un vero e proprio router con tanto di RouterOS o
> sbaglio?

Infatti è un router con 5 ethernet e una wifi; la licenza Level 4
permette di usarlo come access point.
Recentemente abbiamo impiegato il modello superiore (gigabit) per fare
da router dual-WAN, firewall, access point e servizi vari di rete
(DHCP, NTP, DNS, connessione 3G di emergenza USB eccetera).

Ciao
Luca
LC 10 Feb 2015 23:25
On 09/02/2015 15.30, Luca Sasdelli wrote:
> Scriveva Beppe lunedì, 09/02/2015:
>
>> mi consigliereste un buon access point wireless? Utilizzo ufficio,
>> deve essere programmabile come orari di accensione / spegnimento.
>
> http://routerboard.com/RB951Ui-2HnD
>
> Da Terminal inserisci queste istruzioni:
>
> /system scheduler
> add interval=1d name=WiFiOn on-event=EnableWLAN policy=\
> ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
> may/04/2014 start-time=06:30:00
> add interval=1d name=WiFiOff on-event=DisableWLAN policy=\
> ftp,reboot,read,write,policy,test,password,sniff,sensitive start-date=\
> may/04/2014 start-time=22:00:00
>
> /system script
> add name=EnableWLAN
> policy=ftp,reboot,read,write,policy,test,password,sniff \
> source="interface wireless enable wlan1"
> add name=DisableWLAN
> policy=ftp,reboot,read,write,policy,test,password,sniff \
> source="interface wireless disable wlan1"
>
> Questa configurazione abilita il WiFi alle 06:30 e lo spegne alle 22.
>
> Ciao
> Luca

+1 (anzi +10 visto che 'sta roba mikrotik mi sta veramente facendo
divertire)


--
Luca
http://www.civinini.net

"Unix is simple. It just takes a genius to understand its simplicity." -
Dennis Ritchie

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.