Reti locali
 

sito visibile all'esterno

Misterioso 28 Feb 2015 23:00
salve
ho una LAN composta da router netgear D6300 e un NAS qnap 119 dove ho un
sito web che vorrei vedere da internet, ho aperto le porte del D6300 come
da foto allegate:


http://s25.postimg.org/4q1re1pwf/Schermata_del_2015_02_28_07_49_26.jpg

http://s25.postimg.org/41swv3r6n/Schermata_del_2015_02_28_07_49_47.jpg


ho IP statico su internet, al NAS ho messo l'IP 192.168.0.100 e li sta
perchè non riesco a vedere il sito che ho sul NAS da internet????


dove sto sbagliando?


Marcello
Andrea D'Amore 1 Mar 2015 09:35
On 2015-02-28 22:00:48 +0000, Misterioso said:

> come da foto allegate:
> […]
> dove sto sbagliando?

Fondamentalmente nel non mostrare il problema effettivo che hai, "non
riesco a vedere il sito" è troppo generica come descrizione.

Inoltre non hai indicato l'indirizzo IP in questione (casomai qualcuno
volenteroso di domenica mattina volesse controllare) e hai messo
schermate grandi 640x400 che, almeno a me, risultano illeggibili.

La nota positiva è che probabilmente è un problema semplice da risolvere.

--
Andrea
Misterioso 1 Mar 2015 11:16
Il Sun, 01 Mar 2015 09:35:48 +0100, Andrea D'Amore ha scritto:

> On 2015-02-28 22:00:48 +0000, Misterioso said:
>
>> come da foto allegate:
>> […]
>> dove sto sbagliando?
>
> Fondamentalmente nel non mostrare il problema effettivo che hai, "non
> riesco a vedere il sito" è troppo generica come descrizione.
>
> Inoltre non hai indicato l'indirizzo IP in questione (casomai qualcuno
> volenteroso di domenica mattina volesse controllare) e hai messo
> schermate grandi 640x400 che, almeno a me, risultano illeggibili.
>
> La nota positiva è che probabilmente è un problema semplice da
> risolvere.

ok mi scuso e spiego meglio

allora ho un abbonamento 20 un IP statico 194.183.77.148
prima, quando avevo come router il DG834GT IT lo avevo ben configurato e
andava benissimo, ma mi si è rotto e ho comprato il D6300, ho cercato poi
di configurare bene la WIFI e la rete cablata con la prenotazione degli
indirizzi per non farli cambiare, poi ho provato a far uscire il mio sito
web, ho aperto il firewall e spedito le richieste alla porta 80 al NAS,
un QNAP 119 che è con IP 192.168.0.100
navigando col cellulare non riesco a vedere il sito che sto costruendo,
naturalmente il cellulare non è collegato alla wifi di casa.

Marcello
Misterioso 1 Mar 2015 15:55
Il Sun, 01 Mar 2015 15:22:54 +0100, angelo ha scritto:

> Il 01/03/2015 11:16, Misterioso ha scritto:
> ...
>> ok mi scuso e spiego meglio
>>
>> allora ho un abbonamento 20 un IP statico 194.183.77.148 prima, quando
>> avevo come router il DG834GT IT lo avevo ben configurato e andava
>> benissimo, ma mi si è rotto e ho comprato il D6300, ho cercato poi di
>> configurare bene la WIFI e la rete cablata con la prenotazione degli
>> indirizzi per non farli cambiare, poi ho provato a far uscire il mio
>> sito web, ho aperto il firewall e spedito le richieste alla porta 80 al
>> NAS, un QNAP 119 che è con IP 192.168.0.100 navigando col cellulare non
>> riesco a vedere il sito che sto costruendo, naturalmente il cellulare
>> non è collegato alla wifi di casa.
>>
>> Marcello
>
> La schermata di amministrazione del tuo NAS e' pero' raggiungibile da
> Internet sulla porta http 8080 (abbastanza rischioso, direi).
>
> angelo

di bene in meglio
Misterioso 1 Mar 2015 16:31
Il Sun, 01 Mar 2015 16:12:28 +0100, angelo ha scritto:

> Il 01/03/2015 15:55, Misterioso ha scritto:
>>>
>>> La schermata di amministrazione del tuo NAS e' pero' raggiungibile da
>>> Internet sulla porta http 8080 (abbastanza rischioso, direi).
>>>
>>> angelo
>>
>> di bene in meglio
>>
>>
> Intanto ti conviene andare sulla finestra "port forward" e disabilitare
> il servizio incriminato, poi cambi la porta 8080 in 80 e riabiliti il
> servizio.
>
> angelo

controllato

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.