Reti locali
 

Riconnessione WiFi non funziona

Maelmoro 2 Mag 2015 15:29
Ho installato una sk di rete wireless PCI sul mio desktop, Windows.

Se mi collego al mio router (rete WiFi protetta e nascosta) la volta
successiva non si collega automaticamente alla rete, anzi neppure la
vede.. (rileva una generica rete nascosta, ma non quella mia con nome in
chiaro) Se mi collego mi chiede la password di nuovo!

Ma è Windows che gestisce malamente le reti wireless?

Se anche abilito il SSID, la rete a quel punto viene vista col suo nome,
ma ancora non si collega automaticamente..

Succede solo a me?
meddix on WINSETTETE 3 Mag 2015 08:01
Il 02/05/2015 15:29, Maelmoro ha scritto:
>
> Se mi collego al mio router (rete WiFi protetta e nascosta) la volta
> successiva non si collega automaticamente alla rete, anzi neppure la
> vede.. (rileva una generica rete nascosta, ma non quella mia con nome in
> chiaro) Se mi collego mi chiede la password di nuovo!
>
> Ma è Windows che gestisce malamente le reti wireless?
>
> Se anche abilito il SSID, la rete a quel punto viene vista col suo nome,
> ma ancora non si collega automaticamente..

da quel che leggo capisco che tu avresti una rete "con nome in chiaro"
ma poi su quella stessa rete tu abiliti il SSID.

per me le cose non sono coerenti spiegati meglio
meddix on WINSETTETE 3 Mag 2015 08:03
Il 03/05/2015 08:01, meddix on WINSETTETE ha scritto:
>
> per me le cose non sono coerenti spiegati meglio

cmq probabilmente risolvi reinstallando i driver della scheda daccapo
Maelmoro 3 Mag 2015 14:38
On 03/05/2015 08:03, meddix on WINSETTETE wrote:
> Il 03/05/2015 08:01, meddix on WINSETTETE ha scritto:
>>
>> per me le cose non sono coerenti spiegati meglio
>
> cmq probabilmente risolvi reinstallando i driver della scheda daccapo

I problemi sulla mia rete wireless sono 2:

1) se abilito l'SSID, ovvero è nascosta, ad ogni riconnessione tocca
reinserire la password e viene creata una nuova rete; in altre parole
dopo aver salvato la connessione la prima volta, se mi sconnetto, poi
non la rivede più (col suo nome) ma trova una generica rete nascosta per
cui devo reimmettere la password e lui crea una nuova rete.. ogni volta!


2) in ogni caso, anche disabilitando l'SSID (quindi con nome in chiaro
della rete), se imposto la riconnessione automatica, questa non avviene
mai, devo sempre effettuare la connessione manualmente (in questo caso,
con rete NON nascosta, non serve però reimpostare la password)

E' normale?
Bob Rock 3 Mag 2015 15:44
Il 03/05/2015 14:38, Maelmoro ha scritto:

> E' normale?

Se nel tuo router per nascondere l'SSID lo devi abilitare, mentre per
abilitarlo lo devi disabilitare, direi che quel che ti succede è normale :-)


--

Bob

http://www.webalice.it/argonex/
Maelmoro 3 Mag 2015 17:11
> Se nel tuo router per nascondere l'SSID lo devi abilitare, mentre per
> abilitarlo lo devi disabilitare, direi che quel che ti succede è normale

Vabbè, al netto di questa simpatica annotazione.. se voi provate, una
rete nascosta viene rivolta alla successiva volta o serve reimmettere
password come se fosse una nuova?

E la connessione automatica funziona?

Io parlo di Windows 8, del supporto wireless di Windows 8, ma anche di
TP LINK, perchè l'utility ho visto funziona uguale..
Maelmoro 7 Mag 2015 17:47
Qualche idea?

Possibile che solo a me capiti che non si riconnette automaticamente?
Skywalker Senior 7 Mag 2015 18:36
Maelmoro scriveva il 07/05/2015 :
> Qualche idea?
>
> Possibile che solo a me capiti che non si riconnette automaticamente?

Eventualmente prova a cancellare il profilo di quella rete dalla
gestione di Windows (puls dx sull'icona della rete - Apri centro
connessioni - Gestisci reti Wireless) e poi fagliela ricercare.

Come ultima spiaggia prova a disinstallare i drivers della scheda WiFi
e reinstallarli.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.