Reti locali
 

Telecom Business e Zyxel USG 20

Tonino 11 Ott 2016 13:39
Salve a tutti, spero possiate aiutarmi. Cercherò di essere più chiaro
possibile.
Ho una rete che esce su internet con una telecom business(x.x.x.50/29), non c'è
un modem telecom, c'è un tplink, a questo tp-link c'è collegato un firewall
sempre zyxel che esce su internet con x.x.x.52, questo è un modello più
vecchio al quale ci sono collegati diversi servizi che non mi interessano.
Recentemente è stato collegato un secondo firewall zyxel , appunto un USG 20,
che serve per esporre un server. Questo è il quadro generale, vi descrivo l
configurazione dell'usg20:
wan1:
IP : x.x.x.54
SM : 255.255.255.248
GW : x.x.x.51
lan1:
IP : 192.168.30.201
SM : 255.255.255.0

Aggiungo che sulla rete locale il primo firewall sta sul 192.168.30.1 e il
tplink sul .59, sui quali purtroppo non ho accesso.

Bene il problema è che ogni tanto in modo totalmente random l'usg20 impalla
tutta la rete che si riprende solo staccando e riattaccando il cavo collegato al
tplink, oppure aspettando un tempo random.

So che mancano altre configurazioni, chiedetemi e vi dirò, ma avete idea del
perchè si comporta così ? La configurazione è sbagliata ? E' normale che la
rete locale della telecom business è direttamente configurata sulla wan del
firewall?
Mirko Borsari 11 Ott 2016 15:50
Il Tue, 11 Oct 2016 04:39:09 -0700 (PDT), Tonino ha scritto:

> Salve a tutti, spero possiate aiutarmi. Cercherò di essere più chiaro
possibile.
> Ho una rete che esce su internet con una telecom business(x.x.x.50/29), non
c'è un modem telecom, c'è un tplink, a questo tp-link c'è collegato un
firewall sempre zyxel che esce su internet con x.x.x.52, questo è un modello
più vecchio al quale ci sono collegati diversi servizi che non mi interessano.
> Recentemente è stato collegato un secondo firewall zyxel , appunto un USG 20,
che serve per esporre un server. Questo è il quadro generale, vi descrivo l
configurazione dell'usg20:
> wan1:
> IP : x.x.x.54
> SM : 255.255.255.248
> GW : x.x.x.51
> lan1:
> IP : 192.168.30.201
> SM : 255.255.255.0


quindi hai un firewall (vecchio) che è collegato al router tp-link
lato WAN mentre è collegato sullo switch della rete lato LAN

Il nuovo firewall stando agli ip è sicuramente collegato alla rete
locale lato LAN, e lato WAN a chi è collegato?

Non puoi semplicemente eliminare il vecchio firewall?


> Bene il problema è che ogni tanto in modo totalmente random l'usg20 impalla
tutta la rete che si riprende solo staccando e riattaccando il cavo collegato al
tplink, oppure aspettando un tempo random.

non mi stupisce neanche molto la cosa... magari b*****mente ci sono due
DHCP che vanno in conflitto....


--
MirkoB. news@bsi-net.it
Motoretta BMW R1200R Lightgrey

L'indirizzo ema@il non è da considerarsi pubblico,
ma utilizzabile solo per temi inerenti il NG corrente
toninom@gmail.com 11 Ott 2016 20:53
Intanto grazie della risposta. Il vecchio firewall esiste perchè tramite questo
passano una serie di servizi preesistenti, quello nuovo attualmente serve solo
per questo piccolo server. Perchè? Non lo so non l'ho fatto io in realtà, ma
credo che l'idea fosse di andare poi a eliminare il vecchio firewall visto che
forse non aveva capacità di vpn, credo.

Entrambi i firewall sono collegati attraverso la loro interfaccia wan al
modem/router tplink, ed escono su internet il vecchio con il .52 il nuovo con il
.54. Entrambi i firewall sono collegati a uno switch attraverso le rispettive
interfacce lan, dove stanno sulla stessa sottorete (192.168.30.0/24).

Quanto al DHCP ci avevo pensato anche io, l'ho infatti disattivato visto che
attualmente non mi serve.

Purtroppo come dicevo del FW vecchio e del tp link non ho le credenziali, e
ancora non ho potuto capire bene cosa "gestisce" per poterlo eliminare e
riconfigurare tutto su quello nuovo.

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.