Reti locali
 

Aiuto per blocco su traffico ADSL

Warlord 8 Nov 2016 16:23
Buongiorno a tutti.

Volevo chiedere aiuto per un problema che non so da che verso prendere.

Ho una LAN connessa ad internet tramite un router (mio) ed un modem adsl
(di Telecom). Prima c'era solo il mio router che faceva anche da modem
(si tratta di un FritzBox), la separazione dei due elementi è stata
voluta da Telecom dopo ripetuti interventi nel tentativo di risolvere un
problema che si presenta periodicamente e che è riassumibile brevemente
in poche parole: ogni tanto la velocità della connessione (una ADSL 7
mega ad indirizzo statico) crolla quasi a zero senza apparente ragione.

Sono stati fatti diversi tentativi di isolare il problema, compresi dei
"reset" di qualcosa in centrale dopo i quali la velocità di ******* tornava sui
6,% mbps costanti.

Ieri ed oggi il problema si è ripresentato. Ennesima telefonata a
Telecom (help per linee business) e l'ennesimo operatore diverso mi
dice: "ma non glielo ha mai detto nessuno che lei ha un traffico in
upload che satura la banda?". In effetti nessuno ha mai sollevato questo
argomento, nonostante siano stati aperti almeno 5 ticket in proposito.

In quel momento stavo mandando una email con allegati piuttosto pesanti
(circa 20 MB) ed alla fine dell'invio la situazione è tornata "quasi"
normale.

Al di là della spiegazione che mi è stata data (se saturi la banda in
upload, che è bassa, rallenti anche il ******* mah) sembrava che ci
fosse sempre qualcosa che inviava dati verso l'esterno.

Nella mia rete non c'è un server, ma diverse macchine collegate allo
stesso router (sia PC Win che Mac). Ho provato ad isolare il problema ed
ho rilevato che se collego alla rete due macchine (una con Win XP Pro e
l'altra con Win 7 ******* si manda quasi a zero il ******* di tutte le
altre. Lasciando queste due macchine scollegate dalla rete, tutto
funziona bene.

Gli indirizzi IP delle varie macchine (impostati manualmente) sono tutti
diversi e non conflittuali tra loro, i DNS sono corretti, se avvio
Gestione Attività non vedo traffico di rete, i miei sospetti si stanno
appuntando sulla macchina con Win 7 perchè forse l'altra, se collegata
da sola, non da problemi.

Cosa può essere? Il PC con Win 7 è diventato uno "zombie" che genera
traffico a mia insaputa? C'è modo di monitorare il traffico con uno
"sniffer" o qualcosa del genere?

Per me è un bel problema, perchè quelle due macchine dovrebbero:
a) vedersi tra di loro perchè condividono alcune cartelle
b) essere collegate al resto della rete ad esempio b*****mente per
stampare
c) accedere ad internet, non fosse altro che per la posta elettronica

Quanto ho cercato di esporre ha un senso oppure ho detto un mucchio di
baggianate?

Se qualcuno mi da qualche dritta lo ringrazio infinitamente sin da ora.

WL
acc 8 Nov 2016 17:39
Il 08/11/2016 16.23, Warlord ha scritto:

> Al di là della spiegazione che mi è stata data (se saturi la banda in
> upload, che è bassa, rallenti anche il ******* mah)

In generale e' vero, almeno per comunicazioni TCP/IP.
John Doez 8 Nov 2016 17:49
On Tue, 8 Nov 2016 16:23:52 +0100, Warlord wrote:
>Cosa può essere? Il PC con Win 7 è diventato uno "zombie" che genera
>traffico a mia insaputa? C'è modo di monitorare il traffico con uno
>"sniffer" o qualcosa del genere?


Intanto potresti verificare se la macchina invia roba
con netraffic
http://www.venea.net/
tony pedi 10 Nov 2016 14:39
Il 08/11/2016 16:23, Warlord ha scritto:
> Buongiorno a tutti.

>
> Se qualcuno mi da qualche dritta lo ringrazio infinitamente sin da ora.
>
> WL
>

la cosa che se saturi l'upload casca anche il ******* è VERISSIMA, io
la so ... "da sempre"

A.D.S.L. sta per Asimemtric ....

già la teoria dice ciò A PRESCINDERE, poi ricordo che ...

negli anni in cui si usava ******* "si sapeva" che per riuscire a
scaricare SI DOVEVA al contempo abbassare anche l'upload ... eppure per
accumuare 'punti' presso gli altri utenti era necessario DARGLI ROBA ...
cosa questa che cozzava con la NECESSITà di avere upload bassi per
riuscire a saturare, invece, il *******
quando avevo l'upload a 30 Kilobyte/sec max , concedevo 13K/sec e
ricordo che OGNI kilobyte/sec in più di upload che concedevo in ******* mi
decurtava il ******* di 50 kilobyte/sec ... questo l'ordine di grandezza

mi sembra che l'upload di 30K/sec max corrispodesse all'epoca della ADSL
a 640 mbit o forse a 7mbit ... non ricordo
tony pedi 10 Nov 2016 14:47
Il 10/11/2016 14:39, tony pedi ha scritto:

>
> la cosa che se saturi l'upload casca anche il ******* è VERISSIMA, io
> la so ... "da sempre"
>
> A.D.S.L. sta per Asimemtric ....
>
> già la teoria dice ciò A PRESCINDERE, poi ricordo che ...
>

l'ADSL è un po' come una strada a dieci corsie ... senza segnaletica
orizzontale, senza una spartizione dei ruoli in sensi di marcia delel
varie 'corsie', che possono servire sia in un verso , sia in verso
opposto ... percorsa da automobilisti indisciplinati , anzi da un codice
delal strada che lo permette ... di usare quante corsie servono nel
verso che abbisogna in quel momento di corsie disponibili erchè c'è
molto traffico,

capisci che se ci sono milioni di auto che vanno verso il mare, quelle
che poche unità che vorrebbero andare in direzioen opposta faticano a
percorrere anche pochi metri
tony pedi 10 Nov 2016 14:50
Il 10/11/2016 14:47, tony pedi ha scritto:

>
> capisci che se ci sono milioni di auto che vanno verso il mare, quelle
> che poche unità che vorrebbero andare in direzioen opposta faticano a
> percorrere anche pochi metri
>

mi sta balenando in testa che tra un centinaio d'anni ( forse anche
meno) quando avremo TUTTE auto a guida elettronica ... le strade saranno
TUTET così, senza corsie, cioè senza SPARTITRAFFICO per delimiatre i
sensi di amrcia, perchè al momento , a seconda della quantità di
traffico, ogni tratta di strada si AUTOCONFIGURA per agevolare la
quantità di auto del verso più trafficato
tony pedi 10 Nov 2016 14:56
Il 10/11/2016 14:39, tony pedi ha scritto:

>
> mi sembra che l'upload di 30K/sec max corrispodesse all'epoca della ADSL
> a 640 mbit o forse a 7mbit ... non ricordo

mi sa che ho cannato entrambe , forse era la 4 mbit che aveva upload
massimo a 32 Kbyte/sec ...

mamma mia quanto tempo, mi sembra già un'eternità ... eppure sono
'solo' una 10 ina d'anni
Lorenz 10 Nov 2016 14:57
tony pedi scriveva il 10/11/2016 :
> Il 10/11/2016 14:47, tony pedi ha scritto:
>
>>
>> capisci che se ci sono milioni di auto che vanno verso il mare, quelle
>> che poche unità che vorrebbero andare in direzioen opposta faticano a
>> percorrere anche pochi metri
>>
>
> mi sta balenando in testa che tra un centinaio d'anni ( forse anche meno)
> quando avremo TUTTE auto a guida elettronica ... le strade saranno TUTET
> così, senza corsie, cioè senza SPARTITRAFFICO per delimiatre i sensi di
> amrcia, perchè al momento , a seconda della quantità di traffico, ogni
tratta
> di strada si AUTOCONFIGURA per agevolare la quantità di auto del verso più
> trafficato

Naa...tra 100 anni ci saranno le auto volanti :D
Lorenz 10 Nov 2016 15:03
tony pedi scriveva il 10/11/2016 :
> Il 10/11/2016 14:39, tony pedi ha scritto:
>
>>
>> mi sembra che l'upload di 30K/sec max corrispodesse all'epoca della ADSL
>> a 640 mbit o forse a 7mbit ... non ricordo
>
> mi sa che ho cannato entrambe , forse era la 4 mbit che aveva upload massimo
> a 32 Kbyte/sec ...

32KB/s in UP con la 4Mb? Non mi sembra proprio...con la 7 mega
poi andavo a 512KB/s.
acc 10 Nov 2016 16:13
Il 10/11/2016 14.57, Lorenz ha scritto:

> Naa...tra 100 anni ci saranno le auto volanti :D

Eh?!? E il teletrasporto?
acc 10 Nov 2016 16:20
Il 10/11/2016 15.03, Lorenz ha scritto:

> 32KB/s in UP con la 4Mb? Non mi sembra proprio...con la 7 mega
> poi andavo a 512KB/s.

Ha detto *byte* non bit, normalmente sono 384 Kbit/s ma qualcuno faceva
256 Kbit/s (=32 Kbyte/s), quindi direi che i conti tornano.
Lorenz 10 Nov 2016 16:35
Il 10/11/2016, acc ha detto :
> Il 10/11/2016 15.03, Lorenz ha scritto:
>
>> 32KB/s in UP con la 4Mb? Non mi sembra proprio...con la 7 mega
>> poi andavo a 512KB/s.
>
> Ha detto *byte* non bit, normalmente sono 384 Kbit/s ma qualcuno faceva 256
> Kbit/s (=32 Kbyte/s),

Si ho scritto erroneamente b in maiuscolo...con la 7mega andavo
a 512Kb/s, che equivale a 64KB/s.

> quindi direi che i conti tornano.

Nzomma...aveva scritto pure 640mbit riguardo alle linee
adsl :-)
Lorenz 10 Nov 2016 16:38
Sembra che acc abbia detto :
> Il 10/11/2016 14.57, Lorenz ha scritto:
>
>> Naa...tra 100 anni ci saranno le auto volanti :D
>
> Eh?!? E il teletrasporto?

Per quello ce ne vorranno 200...
ArchiPit 10 Nov 2016 16:50
Rispondo quì sotto a acc


> Il 10/11/2016 14.57, Lorenz ha scritto:
>
>> Naa...tra 100 anni ci saranno le auto volanti :D
>
> Eh?!? E il teletrasporto?

Già, l'entanglement quantistico...

Ci sto lavorando in cantina a tempo perso, ma mi manca una *****e
postpositronica che mi arriva garantita tra 10^32 picosecondi da Amazon
Prime che finora non ha mancato un colpo.

L'ho già ordinata dopodomani usata in surplus da Todaro&Kowalsky... :-)
acc 10 Nov 2016 17:12
Il 10/11/2016 14.57, Lorenz ha scritto:

> Naa...tra 100 anni ci saranno le auto volanti :D

Quelle ci sono gia' da un pezzo:
http://gazzettadimodena.gelocal.it/modena/cronaca/2016/11/06/news/anziano-vola-nel-c*****e-con-l-auto-1.14373405
Warlord 15 Nov 2016 12:12
tony pedi <tonyTOGLIMI.pediTOGLIPUREQUESTO@libero.it> wrote:

> Il 10/11/2016 14:39, tony pedi ha scritto:
>
>>
>> mi sembra che l'upload di 30K/sec max corrispodesse all'epoca della ADSL
>> a 640 mbit o forse a 7mbit ... non ricordo
>
> mi sa che ho cannato entrambe , forse era la 4 mbit che aveva upload
> massimo a 32 Kbyte/sec ...
>
> mamma mia quanto tempo, mi sembra già un'eternità ... eppure sono
> 'solo' una 10 ina d'anni


Ringrazio tutti quelli che hanno scritto.

Stabilito che il quarto o quinto "tecnico" della Telecom con cui ho
avuto occasione di parlare non aveva tutti i torti, mi restava da capire
cosa mi saturasse la banda in upload, creando così rallentamenti anche
in *******

Ho fatto varie prove, come inviare email con allegati pesanti, oppure
caricare ******* di una certa dimensione sui servizi cloud che ho (Dropbox,
Nuvola Italiana).

In effetti ho potuto notare un rallentamento del ******* quando facevo
queste operazioni, ma mai un pressochè totale azzeramento dello stesso.

Siccome il mio router è un Fritzbox dotato di una funzione grafica di
monitoraggio del traffico internet, ho potuto riscontrare anche
visivamente l'andamento dei rallentamenti in funzione del carico in
upload.

Sta di fatto che per qualche giorno non ho più avuto problemi, poi ieri
sera la connessione è diventata di punto in bianco inutilzzabile.

ll monitor del Fritzbox mi dava infatti un traffico di quasi 500
kbit/sec, costante, in upload. Certo tale da saturarmi la banda in
uscita come diceva il tecnico Telecom.

In presenza del problema, sono andato a cercare cosa poteva provocarlo.
Nessuno stava mandando mail o caricando alcunchè, così ho cominciato a
staccare dalla rete una macchina accesa per volta, senza alcun
cambiamento.

Allora ho staccato tutta la rete, ed ho collegato al Fritzbox soltanto
un pc. Mi aspettavo che il traffico andasse a zero, invece era sempre al
massimo!

Il router non ha accesso dall'esterno, non mi risulta che abbia
applicazioni sue funzionanti, non è attivato come NAS.... per cui il
responsabile poteva essere solo l'unico PC (Win 7 pro) che era rimasto
attaccato alla rete. Però ce l'avevo davanti, e non aveva alcun
programma aperto se non il browser per vedere il monitor dei dati.

Mi è venuto però in mente che questo PC, appena veniva acceso, se non
era connesso alla rete avvisava che TeamViewer non aveva potuto
registrarsi, come dovrebbe fare visto che è programmato per farlo
automaticamente ad ogni avvio. TeamViewer gira in background, però si
può disattivare (non basta chiuderlo). Appena fatto questo, il traffico
è andato a zero!

Io credevo che Team Viewer facesse sì una operazione di upload andando a
registrarsi al servizio, ma che questo richiedesse pochi dati e se poi
non c'era una richiesta dall'esterno se ne doveva stare tranquillo in
attesa e non impegnare banda.

Siccome so per certo che nessuno stava chiamando in quel momento il pc
su cui c'era quel TeamViewer attivo, cosa devo pensare? Che ci sia
qualcuno che volutamente cerca di entrare tramite questo nella mia rete?
Un troyan? Un bug di TeamViewer?

Devo ancora fare una prova di connessione dall'esterno "voluta" e vedere
quanta banda consuma, ma certo se saturasse la banda si renderebbe
praticamente inutilizzabile da solo.

Team Viewer ce l'ho attivo su diverse macchine, certo disattiverò
l'avvio automatico se non strettamente necessario, ma sta cosa è un po'
preoccupante (al di la del fatto che probabilmente ho trovato la causa
dei miei guai e questa è una cosa positiva).
asdf 6 Dic 2016 23:04
On Tue, 08 Nov 2016 16:23:52 +0100, Warlord wrote:

> Al di là della spiegazione che mi è stata data (se saturi la banda in
> upload, che è bassa, rallenti anche il ******* mah) sembrava che ci
> fosse sempre qualcosa che inviava dati verso l'esterno.

E' verissimo. Qualunque scambio di dati in rete, non necessariamente
TCP, e anche se si tratta si un ******* puro, comporta che delle
informazioni vengano scambiate nei due sensi (es. le ritrasmissioni),
perciò è buona norma non allocare mai l'intera banda in uplink, che
fra le altre cose in ADSL è davvero poca, ma lasciarne sempre libera
un po'. Il downlink ne guadagna moltissimo.

> Cosa può essere? Il PC con Win 7 è diventato uno "zombie" che genera
> traffico a mia insaputa? C'è modo di monitorare il traffico con uno
> "sniffer" o qualcosa del genere?

Tutto può essere. non sarebbe la prima volta che un PC viene trasformato
nel nodo di una botnet grazie alle vulnerabilità tipiche di Windows.
Se vuoi provare a sniffare la rete installa Wireshark o simili e mettiti
"in ascolto". Già il poter scoprire dove cercano di inviare il traffico
potrebbe darti qualche idea.

https://www.wireshark.org/

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.