Reti locali
 

Problemi con router in cascata

Giovanni Aprea 17 Feb 2016 20:51
Allora,

router principale un Netgear DGND3700v2, dato che ho una certa distanza tra il
router e la stanza più lontana ho prolungato la rete mettendo un secondo router
in cascata al primo e da questi un altro cavo va ad una Airport Express 2 che
serve da access point, fino a pochi giorni fa tutto funzionava senza problemi
poi improvvisamente il buio...

Il secondo router era un Netgear DG834 la cui parte modem non va più, il resto
funziona(va), per tagliare la testa al toro l'ho sostituito con un router
cablato, sempre un Netgear modello RP114, niente, non funziona!

Il router principale ha indirizzo IP 192.168.0.1 e subnet 255.255.255.0, il
router secondario, che sia il wireless o il cablato (entrambi collegati sempre
via ethernet ad una porta delle 4 disponibili, mai alla porta WAN), IP
192.168.0.50 con stessa subnet mask e DHCP disabilitato.

Se appizzo la Airport al router principale funziona senza problemi, se la faccio
passare dal router secondario non ottiene indirizzo IP :-(

Dove sbaglio?
Seymour Chinawsky 17 Feb 2016 21:28
Sembra che Giovanni Aprea abbia detto :
> Allora,
>
> router principale un Netgear DGND3700v2, dato che ho una certa distanza tra
> il router e la stanza più lontana ho prolungato la rete mettendo un secondo
> router in cascata al primo e da questi un altro cavo va ad una Airport
> Express 2 che serve da access point, fino a pochi giorni fa tutto funzionava
> senza problemi poi improvvisamente il buio...
>
> Il secondo router era un Netgear DG834 la cui parte modem non va più, il
> resto funziona(va), per tagliare la testa al toro l'ho sostituito con un
> router cablato, sempre un Netgear modello RP114, niente, non funziona!
>
> Il router principale ha indirizzo IP 192.168.0.1 e subnet 255.255.255.0, il
> router secondario, che sia il wireless o il cablato (entrambi collegati
> sempre via ethernet ad una porta delle 4 disponibili, mai alla porta WAN), IP
> 192.168.0.50 con stessa subnet mask e DHCP disabilitato.
>
> Se appizzo la Airport al router principale funziona senza problemi, se la
> faccio passare dal router secondario non ottiene indirizzo IP :-(
>
> Dove sbaglio?

forse dovresti assegnare un ip statico anche all'access point?
Claiudio 18 Feb 2016 13:59
Il 17/02/2016 20:51, Giovanni Aprea ha scritto:
> Se appizzo la Airport al router principale funziona senza problemi, se la
faccio passare dal router secondario non ottiene indirizzo IP :-(
>
> Dove sbaglio?
Giusto per essere sicuro di aver capito: il cavo che collega i due
router, lo hai provato? Perché a sensazione, mi verrebbe da pensare a
porte bruciate o a cavo fatto male che funziona solo se trattato bene.
Giovanni Aprea 18 Feb 2016 14:32
I cavi funzionano, ieri ho fatto una prova, ho tolto i due router che ho provato
a mettere in cascata a quello principale e ci ho messo direttamente la airport e
questa funziona tranquillamente, potrei lasciare tutto come sta se non fosse che
ho bisogno di due ethernet, una per un NAS (che mi rompe tenere in casa dato che
emette un lieve ma fasti*****so ronzio) ed una per portare il segnale in un
altro posto distante abbastanza da non arrivarci in wifi altrimenti questa della
airport sarebbe la soluzione ideale con meno complicazioni e cavi.

Grazie
Mirko Borsari 18 Feb 2016 15:01
Il Thu, 18 Feb 2016 05:32:55 -0800 (PST), Giovanni Aprea ha scritto:

> I cavi funzionano, ieri ho fatto una prova, ho tolto i due router che ho
provato

la domanda mi viene spontanea... ma perchè un router e non un
b*****issimo switch da 10eur?


--
MirkoB. news@bsi-net.it
Motoretta BMW R1200R Lightgrey

L'indirizzo ema@il non è da considerarsi pubblico,
ma utilizzabile solo per temi inerenti il NG corrente
ObiWan 18 Feb 2016 15:33
:: On Thu, 18 Feb 2016 15:01:53 +0100
:: (it.comp.reti.locali)
:: <umw0hdgfrxa4.dlg@mirkonews.bsi-net.it>
:: Mirko Borsari <news@bsi-net.it> wrote:

> Il Thu, 18 Feb 2016 05:32:55 -0800 (PST), Giovanni Aprea ha scritto:
>
>> I cavi funzionano, ieri ho fatto una prova, ho tolto i due router
>> che ho provato

> la domanda mi viene spontanea... ma perchè un router e non un
> b*****issimo switch da 10eur?

perchè non sa come funzionano :)
Giovanni Aprea 22 Feb 2016 21:53
Perche' ne ho gia due di router e non mi va acquistare uno switch quando gia ne
ho due...
Mirko Borsari 23 Feb 2016 10:39
Il Mon, 22 Feb 2016 12:53:35 -0800 (PST), Giovanni Aprea ha scritto:

> Perche' ne ho gia due di router e non mi va acquistare uno switch quando gia
ne ho due...

appunto hai due router non due switch (10eur di valore)...
se si chiamano in modo diverso ci sarà pure un motivo no?
non è che se due scatolotti hanno dei buchi uguali vuol dire che sono
scatolotti uguali...


--
MirkoB. news@bsi-net.it
Motoretta BMW R1200R Lightgrey

L'indirizzo ema@il non è da considerarsi pubblico,
ma utilizzabile solo per temi inerenti il NG corrente
Lorenz 23 Feb 2016 10:56
Giovanni Aprea ha spiegato il 22/02/2016 :
> Perche' ne ho gia due di router

Vendine uno... :-)
Andrea B. 23 Feb 2016 11:09
Il 17/02/2016 20.51, Giovanni Aprea ha scritto:
> Allora,
>
> router principale un Netgear DGND3700v2, dato che ho una certa distanza
> tra il router e la stanza più lontana ho prolungato la rete mettendo un
> secondo router in cascata al primo e da questi un altro cavo va ad una
> Airport Express 2 che serve da access point, fino a pochi giorni fa
> tutto funzionava senza problemi poi improvvisamente il buio...
> Il secondo router era un Netgear DG834 la cui parte modem non va più,
> il resto funziona(va), per tagliare la testa al toro l'ho sostituito
> con un router cablato, sempre un Netgear modello RP114, niente, non
> funziona!
>
> Il router principale ha indirizzo IP 192.168.0.1 e subnet 255.255.255.0,
> il router secondario, che sia il wireless o il cablato (entrambi
> collegati sempre via ethernet ad una porta delle 4 disponibili, mai
> alla porta WAN), IP 192.168.0.50 con stessa subnet mask e DHCP
> disabilitato.
>
> Se appizzo la Airport al router principale funziona senza problemi,
> se la faccio passare dal router secondario non ottiene indirizzo IP :-(
>
> Dove sbaglio?

Dunque il router ha una porta WAN e una (o più porte se comprende anche
un switch come succede di solito) porta LAN.
Il secondo router tu lo usi come switch quindi NON devi usare la porta
WAN e devi semplicemente collegare una delle porte LAN alla porta LAN
del router principale. L'indirizzo IP del secondo router è ininfluente.
Mirko Borsari 23 Feb 2016 11:58
Il Tue, 23 Feb 2016 11:09:38 +0100, Andrea B. ha scritto:


> Dunque il router ha una porta WAN e una (o più porte se comprende anche
> un switch come succede di solito) porta LAN.
> Il secondo router tu lo usi come switch quindi NON devi usare la porta
> WAN e devi semplicemente collegare una delle porte LAN alla porta LAN
> del router principale. L'indirizzo IP del secondo router è ininfluente.

bhe, ininfluente fino a che non va in conflitto con altri già presenti
in rete...



--
MirkoB. news@bsi-net.it
Motoretta BMW R1200R Lightgrey

L'indirizzo ema@il non è da considerarsi pubblico,
ma utilizzabile solo per temi inerenti il NG corrente
Giovanni Aprea 23 Feb 2016 12:23
>> Dove sbaglio?
>
> Dunque il router ha una porta WAN e una (o più porte se comprende anche
> un switch come succede di solito) porta LAN.
> Il secondo router tu lo usi come switch quindi NON devi usare la porta
> WAN e devi semplicemente collegare una delle porte LAN alla porta LAN
> del router principale. L'indirizzo IP del secondo router è ininfluente.

Infatti il cavo lo collego ad una delle 4 porte LAN del router, in pratica e'
come dite voi, lo uso come uno switch ma continua a non funzionare.

Beh, quasi quasi li investo 15-20 euro e prendo un semplice switch e tanti
saluti...

Grazie a (quasi) tutti per i consigli
meddix on WINSETTETE 23 Feb 2016 18:51
Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
> 15-20 euro
ahhhhhhhhh che bello
Andrea B. 23 Feb 2016 18:58
Il 23/02/2016 11:58, Mirko Borsari ha scritto:
> Il Tue, 23 Feb 2016 11:09:38 +0100, Andrea B. ha scritto:
>
>
>> Dunque il router ha una porta WAN e una (o più porte se comprende anche
>> un switch come succede di solito) porta LAN.
>> Il secondo router tu lo usi come switch quindi NON devi usare la porta
>> WAN e devi semplicemente collegare una delle porte LAN alla porta LAN
>> del router principale. L'indirizzo IP del secondo router è ininfluente.
>
> bhe, ininfluente fino a che non va in conflitto con altri già presenti
> in rete...

Giusta precisazione.
Diciamo che per evitare conflitti sul secondo router andrebbe
disabilitato il disabilitabile, in particolare DHCP che potrebbe essere
una fonte di problemi.
Comunque se l'OP si orienterà verso uno switch, come gli hai consigliato
tu, probabilmente si risolveranno tutti i problemi.
Mirko Borsari 23 Feb 2016 20:59
Il Tue, 23 Feb 2016 18:51:21 +0100, meddix on WINSETTETE ha scritto:

> Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
>> 15-20 euro
> ahhhhhhhhh che bello

ma dai... per quello che deve fare sono anche troppi...

--
MirkoB. news@bsi-net.it
Motoretta BMW R1200R Lightgrey

L'indirizzo ema@il non è da considerarsi pubblico,
ma utilizzabile solo per temi inerenti il NG corrente
Lorenz 23 Feb 2016 23:31
meddix on WINSETTETE ha usato la sua tastiera per scrivere :
> Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
>> 15-20 euro
> ahhhhhhhhh che bello

Mica deve prendere un modello managed... :-)
Giovanni Aprea 24 Feb 2016 10:56
Il giorno martedì 23 febbraio 2016 18:51:21 UTC+1, meddix on WINSETTETE ha
scritto:
> Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
>> 15-20 euro
> ahhhhhhhhh che bello

Caro sapientone, per quello che ci devo fare io con lo switch che sia o meno
managed poco cambia, mi serve solo che smisti il traffico dal router ad altri
utilizzatori quali access points sparsi qua e la, se poi mi giustifichi che la
possibilità di gestione vale l'impresa allora alzo le mani
meddix on WINSETTETE 25 Feb 2016 14:50
Il 24/02/2016 10:56, Giovanni Aprea ha scritto:
> Il giorno martedì 23 febbraio 2016 18:51:21 UTC+1, meddix on WINSETTETE ha
scritto:
>> Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
>>> 15-20 euro
>> ahhhhhhhhh che bello
>
> Caro sapientone, .....

Caro coda di paglia, la mia era solo un'esclamazione scherzosa che
ritiro immediatamente. Ma tu quando posti qui cerca di utilizzare
qualcosa che gestisca la lunghezza della linea altrimenti per
risponderti si fa fatica (e a me non piace). Ciao :)
Giovanni Aprea 25 Feb 2016 18:32
Il giorno giovedì 25 febbraio 2016 14:50:35 UTC+1, meddix on WINSETTETE ha
scritto:
> Il 24/02/2016 10:56, Giovanni Aprea ha scritto:
>> Il giorno martedì 23 febbraio 2016 18:51:21 UTC+1, meddix on WINSETTETE ha
scritto:
>>> Il 23/02/2016 12:23, Giovanni Aprea ha scritto:
>>>> 15-20 euro
>>> ahhhhhhhhh che bello
>>
>> Caro sapientone, .....
>
> Caro coda di paglia, la mia era solo un'esclamazione scherzosa che
> ritiro immediatamente. Ma tu quando posti qui cerca di utilizzare
> qualcosa che gestisca la lunghezza della linea altrimenti per
> risponderti si fa fatica (e a me non piace). Ciao :)

Di nuovo caro sapientone, innanzi tutto ho risolto il problema utilizzando uno
dei router che avevo in casa, questa volta sembra funzionare e speriamo che
tutto continui cosi, per quanto riguarda la lunghezza della linea mi spiace,
scrivo da un browser e non da un lettore di news quindi non saprei come
rimediare, mi scuso e spero non aver ancora bisogno a proposito di questo topic.

Grazie

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.