Reti locali
 

Nb non vede più la rete WI-FI

SB 17 Mar 2016 16:05
Salve

scrivo qui perchè non ho più idee per risolvere il problema.

Ho un portatile HP nc6120, vecchiotto (con Xp) che uso una volta ogni tanto
perchè ho dei vecchi *****ware che necessitano della parallela nativa.

Ieri sera al rientro riaccendo il pc per scaricare i log acquisiti da alcune
macchine e invece di connettersi automaticamente come al solito non mi vede la
più la rete Wi-Fi, non è che non si connette, non vede proprio la rete.

La cosa strana è che vede diverse reti nelle vicinanze ma non quella che è di
un
modem a 2 metri di distanza.

Il modem, un ASUS DSL N17U, è connesso regolarmente ad altri 2 pc in wifi e si
connette tranquillamente allo smartphone.

Se metto lo smart come router wifi lo vede e si connette...grr.

Ho prima provato a disinstallare e reinstallare la scheda di rete, ma niente,
allora ho ripristinato un immagine del s.o. fatta qualche mese fa, niente da
fare lo stesso.

Ho anche provato a cambiare il mac address della scheda di rete caso mai il
modem avesse in qualche modo bannato il mio pc, ma anche con il m.add nuovo fa
lo stesso, vede tutte le reti meno quella che dovrebbe.

Posso sempre usare la LAN, però a 'sto punto vorrei proprio capire da cosa può
dipendere.

Quel pc ha sempre visto la rete, e dall'ultima volta che l'ho usato non è
cambiato nulla.

Se qualcuno ha delle idee ben venga, io le ho finite.


--
ciao
Stefano
Andrea D'Amore 17 Mar 2016 16:59
On 2016-03-17 15:05:04 +0000, SB said:

> Se qualcuno ha delle idee ben venga, io le ho finite.

Prova a spostare il c*****e dela rete, prova a cambiare il tipo di
criptazione ad esempio da WPA a WPA2 o a WPA/WPA2.


--
Andrea
SB 18 Mar 2016 12:55
Il giorno Thu, 17 Mar 2016 16:59:01 +0100, Andrea D'Amore
<anddam+NOSPAM@brapi.net> ha scritto:

>On 2016-03-17 15:05:04 +0000, SB said:
>
>> Se qualcuno ha delle idee ben venga, io le ho finite.
>
>Prova a spostare il c*****e dela rete,

Già provato, non serve.

> prova a cambiare il tipo di
>criptazione ad esempio da WPA a WPA2 o a WPA/WPA2.

Non la vede neanche se la metto "Open System", *****.....


--
ciao
Stefano
SB 25 Mar 2016 15:20
Il giorno Thu, 17 Mar 2016 16:05:04 +0100, SB <stNOOObenevSPAM ******* it> ha
scritto:

>Salve
>
>scrivo qui perchè non ho più idee per risolvere il problema.
>
>Ho un portatile HP nc6120, vecchiotto (con Xp) che uso una volta ogni tanto
>perchè ho dei vecchi *****ware che necessitano della parallela nativa.
>
>Ieri sera al rientro riaccendo il pc per scaricare i log acquisiti da alcune
>macchine e invece di connettersi automaticamente come al solito non mi vede la
>più la rete Wi-Fi, non è che non si connette, non vede proprio la rete.
>
>La cosa strana è che vede diverse reti nelle vicinanze ma non quella che è di
un
>modem a 2 metri di distanza.
>
>Il modem, un ASUS DSL N17U, è connesso regolarmente ad altri 2 pc in wifi e si
>connette tranquillamente allo smartphone.
>
>Se metto lo smart come router wifi lo vede e si connette...grr.
>
>Ho prima provato a disinstallare e reinstallare la scheda di rete, ma niente,
>allora ho ripristinato un immagine del s.o. fatta qualche mese fa, niente da
>fare lo stesso.
>
>Ho anche provato a cambiare il mac address della scheda di rete caso mai il
>modem avesse in qualche modo bannato il mio pc, ma anche con il m.add nuovo fa
>lo stesso, vede tutte le reti meno quella che dovrebbe.
>
>Posso sempre usare la LAN, però a 'sto punto vorrei proprio capire da cosa
può
>dipendere.
>
>Quel pc ha sempre visto la rete, e dall'ultima volta che l'ho usato non è
>cambiato nulla.
>
>Se qualcuno ha delle idee ben venga, io le ho finite.

Dopo parecchie prove inutili ho risolto imponendo il c*****e di controllo, da
automatico l'ho messo fisso su 10, messo su 10 anche sulla scheda wireless del
nb, l'ha visto subito.

https://dl.dropboxusercontent.com/u/2370367/Modem3.png

Non ho capito perchè su c*****e automatico non lo vede, ma sulle opzioni di
Intel
PRO/Wireless 2200BG il c*****e ad hoc non è selezionabile in automatico ma solo
da 1 a 12.

La cosa strana è che prima ha sempre funzionato lo stesso, boh.

Gli altri dispositivi vedono la rete wifi normalmente.


Spero possa servire a chi avesse lo stesso problema


--
ciao
Stefano
meddix on WINSETTETE 26 Mar 2016 07:30
Il 25/03/2016 15:20, SB ha scritto:
> Non ho capito perchè su c*****e automatico non lo vede, ma sulle opzioni di
Intel
> PRO/Wireless 2200BG il c*****e ad hoc non è selezionabile in automatico ma
solo
> da 1 a 12.
controlla la nazionalità

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.