Reti locali
 

Allineamento router ADSL2+

Aladino 13 Lug 2016 16:58
Ho un router dichiarato compatibile ADSL/ADSL2+, ovvero un USR9107... un
po' vecchiotto, ma anche nella brochure dichiarano velocità fino a
24Mbit. Però alla linea a cui l'ho connesso, il TP-Link di casa si
allinea a circa 19/1 Mbit, mentre l'USR9107 continua ad allinarsi a
8/0,5 Mbit.
Ho già provato a resettarlo, aggiornare il firmware (che è lo stesso che
era già montato, del 2008...).
I parametri di base sono quelli forniti dall'ISP (Infostrada), quelli
avvanzati non mi sanno dire se sono corretti e se possono influire.
Pertanto chiedo qui se c'è qualcuno che mu può dare qualche dritta.

PPoE con LLC, VPI/VCI 8/35... come da ISP, ma poi, in
Service category:
- UBR w/o PCR, UBR with PCR, CBR, VBR realtime, VBR no realtime?
- QoS attivo o disattivo?
- MTU, 1492 va bene?
- IGMP multicast disattivo?
E in ADSL Settings (impostazioni default dopo reset):
- G.DMT attivo
- G.lite attivo
- T1.413 attivo
- ADSL2 attivo
- AnnexL disattivo
- ADSL2+ attivo
- AnnexM attivo
Capability:
- Bitswap attivo
- SRA disattivo
Advanced test mode:
Normal {Normal|Reverb|Medley|No retrain|L3}

E direi basta... gli altri settaggi non credo porprio che centrino
(dibito pure su questi elencati)

--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
Ribelle60 13 Lug 2016 17:25
Il 13/07/2016 16:58, Aladino ha scritto:
> .......
>
> E direi basta... gli altri settaggi non credo porprio che centrino
> (dibito pure su questi elencati)
>

Con infostrada/wind pure io ho avuto problemi qualche anno fa, e alla
fine sono dovuto passare per forza da un Atlantis WebShare 3G 244WN (che
era davvero ottimo) ad un TP-Link W8970, e non c'è stato verso di far
andare quello precedente causa (forse,eh) i problemi di compatibilità
con ipv-6 (mi dissero). Da me allineava correttamente anche a 20Mb ma
poi cadeva a ripetizione.
Forse è un problema simile anche per te.


--
"Non ho paura degli urli dei violenti, ma del silenzio degli onesti"
Martin Luther King.

"La religione è il singhiozzo di una creatura oppressa, il sentimento
di un mondo senza cuore, lo spirito di una condizione priva di spirito.
È l'oppio dei popoli." K. Marx

"Nessuna buona azione rimarrà impunita!" (285° regola Dell'Acquisizione)
Aladino 13 Lug 2016 17:31
Integro le informazioni con la schermata ADSL Status:

Mode: ADSL2+
Line coding: Trellis On
Status: No Defect
Link power state: L0

Downstream Upstream
SNR margin (dB): 23.1 31.0
Attenuation (dB): 18.0 8.1
Output power (dBm): 18.9 12.4
Attainable rate (Kbps): 23073 1337
Rate (Kbps): 7996 511
MSGc (number of bytes in overhead channel message): 59 11
B (number of bytes in Mux Data Frame): 231 29
M (number of Mux Data Frames in FEC Data Frame): 1 1
T (Mux Data Frames over sync bytes): 1 2
R (number of check bytes in FEC Data Frame): 0 0
S (ratio of FEC over PMD Data Frame length): 1.0000 2.0000
L (number of bits in PMD Data Frame): 1856 120
D (interleaver depth): 1 1
Delay (msec): 0 0

Super Frames: 265285 265283
Super Frame Errors: 0 2896
RS Words: 0 0
RS Correctable Errors: 0 0
RS Uncorrectable Errors: 0 N/A

HEC Errors: 0 12702
OCD Errors: 0 0
LCD Errors: 0 0
Total Cells: 81271889 3341164010
Data Cells: 595109 1635969998
Bit Errors: 0 1311258846

Total ES: 0 1915
Total SES: 0 200
Total UAS: 32 9053777

In particolare, ho notato che "Attainable rate" è 23073/1337 Kbps...
sono questi i valori di allineamento, e non il "Rate" che viene riporato
anche nella pagina principale?

Comunque il succo non cambia... c'è modo con questo router di avere una
velocità effettiva a 20/1 Mbit?!


--
Per contattarmi, togliere -NOSPAM- dall'indirizzo.
To contact me, remove -NOSPAM- from address.
ilChierico 13 Lug 2016 23:57
On 13/07/2016 17:25, Ribelle60 wrote:

> Con infostrada/wind pure io ho avuto problemi qualche anno fa, e alla

Io ho bruciato una dopo l'altra in pochi giorni tutta una serie di modem
ADSL2+ e secondo il tennico di Infostrada era tutto normale...
meddix on UbuWIN 14 Lug 2016 05:23
Il 13/07/2016 17:31, Aladino ha scritto:
> Comunque il succo non cambia... c'è modo con questo router di avere una
> velocità effettiva a 20/1 Mbit?!
... io sposterei la discussione su un gruppo più mirato alla adsl che
non alla rete, forse trovi qualcuno che ha esperienze del tuo *****ware
Lorenz 14 Lug 2016 11:01
ilChierico scriveva il 13/07/2016 :
> On 13/07/2016 17:25, Ribelle60 wrote:
>
>> Con infostrada/wind pure io ho avuto problemi qualche anno fa, e alla
>
> Io ho bruciato una dopo l'altra in pochi giorni tutta una serie di modem
> ADSL2+ e secondo il tennico di Infostrada era tutto normale...

Cioe' hai bruciato i modem solo perche' eri con Infostrada? 8-o
ilChierico 14 Lug 2016 20:34
On 14/07/2016 11:01, Lorenz wrote:

> Cioe' hai bruciato i modem solo perche' eri con Infostrada? 8-o

Non vedo altra spiegazione plausibile...
Lorenz 14 Lug 2016 22:13
Nel suo scritto precedente, ilChierico ha sostenuto :
> On 14/07/2016 11:01, Lorenz wrote:
>
>> Cioe' hai bruciato i modem solo perche' eri con Infostrada? 8-o
>
> Non vedo altra spiegazione plausibile...

E come sarebbe possibile...magia nera?
ilChierico 15 Lug 2016 01:53
On 14/07/2016 22:13, Lorenz wrote:

> E come sarebbe possibile...magia nera?

Modem scadenti, sovratensioni, problemi del contatore, mancanza di UPS
con filtraggio della corrente di alimentazione, magia nera...

Links
Giochi online
Dizionario sinonimi
Leggi e codici
Ricette
Testi
Webmatica
Hosting gratis
   
 

Reti locali | Tutti i gruppi | it.comp.reti.locali | Notizie e discussioni reti locali | Reti locali Mobile | Servizio di consultazione news.